Jump to content

Getting many errors on HDRP after importing GAIA and it doesnt show on window

Go to solution Solved by Peter,

Recommended Posts

I am trying to import GAIA PRO 2021 to my project and im getting many compiler errors. I tried reimporting but it doesnt solve anything.

gaia compiler errors.png

Link to comment
Share on other sites

Hi there. I'm using 2021.3.3f1 Personal Unity and I'm not experiencing any bugs, HDRP works perfectly, and everything else.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Tell a friend

    Love Canopy - Procedural Worlds? Tell a friend!
  • Need help?

    We work with some of the biggest brands in global gaming, automotive, technology, and government to create environments, games, simulations, and product launches for desktop, mobile, and VR.

    Our unique expertise and technology enable us to deliver solutions that look and run better at a fraction of the time and cost of a typical project.

    Check out some of our non-NDA work in the Gallery, and then Contact Us to accelerate your next project!

  • Create New...