Jump to content

GENA Crash when carve long Path


landixus
 Share

Go to solution Solved by landixus,

Recommended Posts

The Road Generation runs smooth, but i when i start to carve, this crash come up.

Any ideas to avoid this problem?

 

image.png.fdcec71e30e745c9cc108b2f096a6742.png

Link to comment
Share on other sites

  • Solution

start the project over the HUB editor with command line Arg:

-force-d3d12

solved this issue for me:

Link to comment
Share on other sites

Thanks for posting your solution to this! I know one potential other fix that has to do with adjusting the GPU timeout settings in windows (as mentioned in the error message). You can find more information in this post if that error should appear again (or for others where the -force-d3d12 parameter did not help:

https://canopy.procedural-worlds.com/forums/topic/114-d3d11-swapchain-error-fix/

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Tell a friend

    Love Canopy - Procedural Worlds? Tell a friend!
  • Need help?

    We work with some of the biggest brands in global gaming, automotive, technology, and government to create environments, games, simulations, and product launches for desktop, mobile, and VR.

    Our unique expertise and technology enable us to deliver solutions that look and run better at a fraction of the time and cost of a typical project.

    Check out some of our non-NDA work in the Gallery, and then Contact Us to accelerate your next project!

×
×
  • Create New...