Jump to content

How to prevent Gaia from removing my custom Post-processing Volume?


Stephano
 Share

Recommended Posts

Every time I do an "Update Runtime" with Gaia to change the Skies (i.e., from Day to Night) it simply removes my custom Post-Processing volume attached in my camera. How to prevent that to happen?

Link to comment
Share on other sites

On 3/10/2022 at 9:18 PM, Stephano said:

Every time I do an "Update Runtime" with Gaia to change the Skies (i.e., from Day to Night) it simply removes my custom Post-Processing volume attached in my camera. How to prevent that to happen?

If you can please go to Assets - Procedural Worlds - Gaia - Settings - GaiaSettings then disable Enable Post Processing. 
This should not change your post processing. Additionally you could save your postprocessing as a prefab and then re assign if it does this. That way you dont need to redo it everytime. 

This happens because our sky's use our own postprocessing. Hopefully this helps the issue. 

Please let me know if this works! 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...