Jump to content

Wind not working (Gaia not compatible with Nature Renderer?)

Go to solution Solved by Matmalm,

Recommended Posts

Hi, the wind in my scene gives no effect to my foliage so I was trying to debug this issue creating an empty scene with 'Gaia' and the asset 'Nature Renderer' which I'm using as well, and after setting up this asset with Gaia the wind stop working on the whole scene for the foliage. 

I also tried many combinations with Nature Renderer and other assets but it worked well.

Link to comment
Share on other sites

3 hours ago, Bryan said:

What was the issue just in case other run into the same problem? 


The shader, I have to use his shaders for the foliage, so it works fine with Gaia. (No idea why it worked in another scene without his shaders though - same project - )

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Tell a friend

    Love Canopy - Procedural Worlds? Tell a friend!
  • Need help?

    We work with some of the biggest brands in global gaming, automotive, technology, and government to create environments, games, simulations, and product launches for desktop, mobile, and VR.

    Our unique expertise and technology enable us to deliver solutions that look and run better at a fraction of the time and cost of a typical project.

    Check out some of our non-NDA work in the Gallery, and then Contact Us to accelerate your next project!

  • Create New...