Jump to content

Messed up textures when changing colour space.


Joel Rochon
 Share

Recommended Posts

Hey there,

I'm loving Gaia so far, but I'm having an issue when moving to linear colour space (which is recommended by Gaia, and I can see why).

Attached is my model in Gamma space (left) and linear space (right). Looks like the normal maps are messed up.   I am using a third party skin shader, but the issues persist when using even the standard URP lit shader.

image.png.d3820ba30f7c6f5b9bb6fed38d31ca22.png image.png.c7658eea974ffb7b7cf889ac489643f7.png

I'm not sure if this is an issue related to Gaia, because it happens in both the Gaia URP render pipeline and the standard URP render pipeline. I have been unable to find a solution in the forums here, or elsewhere on the internet, So thought  I would ask and see 🙂

 

Thanks!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Tell a friend

    Love Unity 3D World & Game Creation Tools - Canopy - Procedural Worlds? Tell a friend!
  • Interesting Articles

    1. 0

      Different layers are being combined together.

    2. 42

      GeNa Pro City Generator

    3. 1

      World Creator + Gaia

    4. 1

      Gena decorator??

    5. 1

      Objects spawning at unexpected position in segmented scene.

×
×
  • Create New...