Jump to content

Stamper Preview won't show up in the Editor

rotem adler
Go to solution Solved by Peter,

Recommended Posts

Hey guys,


Why is the Stamper Preview won't show up in the Editor ? I tried loading it up in several projects; but no luck 😢
This had happened to me several times in the past. I'm using Unity 2020.3.15f2 with Gaia Pro 2021.



Link to comment
Share on other sites

  • Solution

Hi there, it looks like you have Gizmos disabled in your scene view - the previews require Gizmos to be enabled for them to show up. Please click on the Gizmos button / dropdown here so it is displayed in brighter color, then the preview should work:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Tell a friend

    Love Canopy - Procedural Worlds? Tell a friend!
  • Need help?

    We work with some of the biggest brands in global gaming, automotive, technology, and government to create environments, games, simulations, and product launches for desktop, mobile, and VR.

    Our unique expertise and technology enable us to deliver solutions that look and run better at a fraction of the time and cost of a typical project.

    Check out some of our non-NDA work in the Gallery, and then Contact Us to accelerate your next project!

  • Create New...