Jump to content

Swapchain error fix doesn't work

Bil Simser

Recommended Posts

In another (closed) topic there was a swapchain error someone was reporting 


I tried the solution here (by modifying the registry) but still get the error, but only with the giant forest biome.


Gaia works fine with the other biomes but this one just fails. Originally I was trying the improved textures and thought that was the problem but with the out-of-the-box biome in a new scene I still get the error, but only this biome.

  • Unity version 2020.3.25f1
  • Gaia Pro 3.1.3-c5
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Tell a friend

    Love Canopy - Procedural Worlds? Tell a friend!
  • Need help?

    We work with some of the biggest brands in global gaming, automotive, technology, and government to create environments, games, simulations, and product launches for desktop, mobile, and VR.

    Our unique expertise and technology enable us to deliver solutions that look and run better at a fraction of the time and cost of a typical project.

    Check out some of our non-NDA work in the Gallery, and then Contact Us to accelerate your next project!

  • Create New...