Jump to content

Data error extracting zip file GTSv1010.zip

Myke Price
Go to solution Solved by Peter,

Recommended Posts

Got the new download for the GTS1010, Went to extract it and I get this error.



This is the zip file size.



This is the package size when extracted. It this an error or is this the proper size for the package file?




Having some nasty weather here, so just wondering if it is getting corrupted on my end. Have tried twice now with new download of GTS1010

Thank you.

Link to comment
Share on other sites

  • Solution

Hi @Myke Price, I checked and the file was corrupted on the server. I uploaded it again and checked afterwards that the download works, the file size should be 172.277 KB
Can you please try to download it again?

Link to comment
Share on other sites

  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Tell a friend

    Love Canopy - Procedural Worlds? Tell a friend!
  • Need help?

    We work with some of the biggest brands in global gaming, automotive, technology, and government to create environments, games, simulations, and product launches for desktop, mobile, and VR.

    Our unique expertise and technology enable us to deliver solutions that look and run better at a fraction of the time and cost of a typical project.

    Check out some of our non-NDA work in the Gallery, and then Contact Us to accelerate your next project!

  • Create New...