Jump to content

GaiaPro2021 - Update

Mike P
Go to solution Solved by Mike P,

Recommended Posts

Executed the update this evening and afterwards all the DetailGrass3_Path grass went to "sh***".  Regenerated about 3+ times after removing spawner and all flora data, etc... Still no change.  What changed with the update?  Last patch3grass was awesome....


Also, why can't I upload anything into the forum? File size is less than 1 meg


Here is pic of what I'm referring to: https://www.dropbox.com/s/6tj5t8ma8d88j99/detailGrass3Path_AfterUpdate.png?dl=0


Link to comment
Share on other sites

  • Solution

Solved but not solved.  Created a new scene with one tile and same biome. patch3 grass is correct. So what is wrong then???

Link to comment
Share on other sites

Solution:  The update has newer and differently named materials for this specific grass ( perhaps others too ).  Traced them all down to the material and missing shader.  Apparently when the update/import took place Unity did not update all the refereneced materials and shaders as it usually does.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Tell a friend

    Love Canopy - Procedural Worlds? Tell a friend!
  • Need help?

    We work with some of the biggest brands in global gaming, automotive, technology, and government to create environments, games, simulations, and product launches for desktop, mobile, and VR.

    Our unique expertise and technology enable us to deliver solutions that look and run better at a fraction of the time and cost of a typical project.

    Check out some of our non-NDA work in the Gallery, and then Contact Us to accelerate your next project!

  • Create New...