Jump to content

Optimized Scene Is Worse, Not Sure Why

Go to solution Solved by Bryan,

Recommended Posts

Good evening everyone, just trying to see what I can do to get better performance or would need a refund. I just finished going through my scene and it's a worse version on "optimized". Currently I use Perfect Culling system so with that enabled the scene is running pretty well. However after I run the game scene through all the steps as shown in the YT video, everything shows worse stats. Not sure what I am messing up / missing, or is this just simply not going to work? Thank you!


-> Can't insert images with URL so can't really show it but here's a link to photo gallery of both? https://postimg.cc/gallery/3x2NBkY

Link to comment
  • Solution

Answered your question in Discord. 

There is a few things: 
Check the objects (you could break them down more). 
Make multiple Root Game Objects from size and location helps. 
Group objects closer together. 

Second make sure the original is actually turned off.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Tell a friend

    Love Canopy - Procedural Worlds? Tell a friend!
  • Need help?

    We work with some of the biggest brands in global gaming, automotive, technology, and government to create environments, games, simulations, and product launches for desktop, mobile, and VR.

    Our unique expertise and technology enable us to deliver solutions that look and run better at a fraction of the time and cost of a typical project.

    Check out some of our non-NDA work in the Gallery, and then Contact Us to accelerate your next project!

  • Create New...