Jump to content

Sectr Not Culling In Editor


Recommended Posts

It is culling in the play mode. I have culling camera script on the camera. 

Cull in editor is checked. 
https://imgur.com/dEaOSjR Camera with culling script. Tried it on camera in MainScene Scene and didn't work. Then made camera in MainWorld scene and attached script to that. Still not culling in editor. 

https://imgur.com/1s8oXeP My build settings.

https://imgur.com/c9BaWnq Working in playmode.

Thanks for your time and LOVEEEEEEEEEEEEEEEEEEEEE your tools. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Tell a friend

    Love Canopy - Procedural Worlds? Tell a friend!
  • Need help?

    We work with some of the biggest brands in global gaming, automotive, technology, and government to create environments, games, simulations, and product launches for desktop, mobile, and VR.

    Our unique expertise and technology enable us to deliver solutions that look and run better at a fraction of the time and cost of a typical project.

    Check out some of our non-NDA work in the Gallery, and then Contact Us to accelerate your next project!

  • Create New...