Jump to content

Get errors and hang when using the BEPR biome on a 4 x 4 (1024) map.


h2hjastermereel
 Share

Recommended Posts

I believe the screenshot has all the info you need but let me know if not. The error that seems to cause issues is the: MissingReferenceException: The object of type 'Terrain' has been destroyed but you are still trying to access it.
Your script should either check if it is null or you should not destroy the object.
GeNa.Core.GeNaMultiTerrainOperation.SetHeightmap (UnityEngine.RenderTexture newHeightmapRT) (at <b7d95d4594944bbf840a024a541df163>:0)

 

I did not delete any terrains. I simply asked it to spawn the biome.

 

 

Untitled.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Tell a friend

    Love Canopy - Procedural Worlds? Tell a friend!
  • Need help?

    We work with some of the biggest brands in global gaming, automotive, technology, and government to create environments, games, simulations, and product launches for desktop, mobile, and VR.

    Our unique expertise and technology enable us to deliver solutions that look and run better at a fraction of the time and cost of a typical project.

    Check out some of our non-NDA work in the Gallery, and then Contact Us to accelerate your next project!

×
×
  • Create New...