Jump to content

GTS 1.0.18


Recommended Posts

Just got the asset, imported it into Unity 2021 3.32f1, got the settings I wanted and when playing in Unity itself the game looks great but when I do a build version there is nothing. It's like it doesn't exist after I do a build. I've added the runtime component to an empty object but that didn't have any effect either. I tried searching through the manual and the forums but couldn't find any solution to this problem. Any help would be greatly appreciated.

Link to comment
Share on other sites

Can you please check Edit- Project Settings- Graphics - Included shaders and make sure GTS is there?
If not you can add the shader to it. 
I would add all the terrain shaders there. 


Link to comment
Share on other sites

I did originally and it failed during build telling me I had to remove it. When I removed it it built just fine but doesn't show up after the build. I just added it again and tested it and got the same error.

Error building Player: PW/GTS_URP_Compiled has too many Shader variants (10485760). To resolve this, go to Project Settings > Graphics and remove this Shader from the Always Included Shaders list.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Tell a friend

    Love Canopy - Procedural Worlds? Tell a friend!
  • Need help?

    We work with some of the biggest brands in global gaming, automotive, technology, and government to create environments, games, simulations, and product launches for desktop, mobile, and VR.

    Our unique expertise and technology enable us to deliver solutions that look and run better at a fraction of the time and cost of a typical project.

    Check out some of our non-NDA work in the Gallery, and then Contact Us to accelerate your next project!

  • Create New...