Jump to content

mesh collider changes to not convex when optimization with scene optimizer


Recommended Posts

I have an object that uses a mesh collider with the convex condition checked, after I click optimize scene on the scene optimizer, the collider on the object changes to a mesh collider without convex.
how do I use the scene optimizer but when optimizing the scene, the object still uses the same collider as the convex object before it was optimized

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Tell a friend

    Love Canopy - Procedural Worlds? Tell a friend!
  • Need help?

    We work with some of the biggest brands in global gaming, automotive, technology, and government to create environments, games, simulations, and product launches for desktop, mobile, and VR.

    Our unique expertise and technology enable us to deliver solutions that look and run better at a fraction of the time and cost of a typical project.

    Check out some of our non-NDA work in the Gallery, and then Contact Us to accelerate your next project!

  • Create New...