Jump to content

Stuck on updating mesh colliders

Go to solution Solved by wilg,

Recommended Posts

When opening my project on another computer after making changes elsewhere, it's gotten stuck on Updating Mesh Colliders. This took over an hour before I tried this answer which pointed the finger at Gaia/GeNa: https://answers.unity.com/questions/1829430/how-to-open-project-when-stuck-on-updating-mesh-co.html

Removing the procedural worlds folder did indeed allow the project to open. However, reinstalling just caused the problem to come back.

Also, it was very frustrating that during the import process it popped up a dialog advertising this Canopy website which paused the import process. Not fun to have that interrupt a lengthy process that you don't want to baby sit.

Edit: My laptop (macOS) does not have this issue, presumably because that's where I originally made whatever changes are causing this.


Edited by wilg
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Tell a friend

    Love Canopy - Procedural Worlds? Tell a friend!
  • Need help?

    We work with some of the biggest brands in global gaming, automotive, technology, and government to create environments, games, simulations, and product launches for desktop, mobile, and VR.

    Our unique expertise and technology enable us to deliver solutions that look and run better at a fraction of the time and cost of a typical project.

    Check out some of our non-NDA work in the Gallery, and then Contact Us to accelerate your next project!

  • Create New...