Jump to content

GeNA UI issues


Mark Shurtleff
 Share

Go to solution Solved by Manny,

Recommended Posts

Delving further into PW tools, I've loaded GeNA 3.3.19-c5 into my sandboxed Ravenspire project.  Starting up your video tutorials, I grabbed the Gaia Pro village and Forest spawners into the scene.  Navigate to a likely area, select the Village Master spawner, shift-click to sample the terrain, and ...

What the HECK is GeNA doing to the Inspector there, and where's the UI preferences settings?  Do you only test in dark mode, or am I being stupid again?

Gena UI before sampling.jpg

Gena UI after sampling.jpg

Link to comment
Share on other sites

Hey there, anytime the spawner is changed this is to let you know. 
However, this is an issue and does make it kinda hard to see. 
We will be looking into this. 

 

Link to comment
Share on other sites

  • Solution

Hi there @Mark Shurtleff,

Thank you for your patience on the matter. This is indeed a bug to do with Styling that will be included in the next patch. The red color should actually be slightly lighter so that you can actually read the text.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Tell a friend

    Love Canopy - Procedural Worlds? Tell a friend!
  • Need help?

    We work with some of the biggest brands in global gaming, automotive, technology, and government to create environments, games, simulations, and product launches for desktop, mobile, and VR.

    Our unique expertise and technology enable us to deliver solutions that look and run better at a fraction of the time and cost of a typical project.

    Check out some of our non-NDA work in the Gallery, and then Contact Us to accelerate your next project!

×
×
  • Create New...