Jump to content

Extensions Only Applied To First Node In Spline


ProdigiousMike
 Share

Recommended Posts

Hello,

I'm trying to use the carve tool around a road created with GeNa Road Splines, however I notice that any extension (eg carve, remove trees, etc) only has a small effect near the first node in the spline. I've attached a picture for an example of the carve tool. I get this behavior after instantiating a road spline and clicking a few nodes, just as you'd see in any of the tutorial videos. I've also noticed that the node in question is green, which is not something I noticed in the tutorial videos. Am I missing something? Any insight would be appreciated. spacer.png

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Tell a friend

    Love Canopy - Procedural Worlds? Tell a friend!
  • Need help?

    We work with some of the biggest brands in global gaming, automotive, technology, and government to create environments, games, simulations, and product launches for desktop, mobile, and VR.

    Our unique expertise and technology enable us to deliver solutions that look and run better at a fraction of the time and cost of a typical project.

    Check out some of our non-NDA work in the Gallery, and then Contact Us to accelerate your next project!

×
×
  • Create New...