Jump to content

Feedback: Show errors from Unity Terrain Editor inside Gaia/Pro?


yosimba2000
 Share

Recommended Posts

So I was having an issue with spawning my grass prefab with Gaia. I added the prefab, spawned it using the spawner, but nothing would show. Either completely invisible grass, or they did not spawn at all (I would find out it just never spawned at all).

I decided to try spawning that same prefab using Unity Terrain System, and it turns out there was an error message on UTS stating that it does not support grass prefabs with LOD components on them. Once I removed the LOD component from my prefab, the grass populated correcly using UTS, as well as Gaia.

Instead of having to flip back and forth between Gaia and UTS to troubleshoot, is it possible to display errors present in UTS in Gaia? Screenshots below.

imgur.com/a/FqeErcc

Link to comment
Share on other sites

  • 2 weeks later...

You would need to just use one of the lod levels. 
Then it should work. 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Tell a friend

    Love Canopy - Procedural Worlds? Tell a friend!
  • Need help?

    We work with some of the biggest brands in global gaming, automotive, technology, and government to create environments, games, simulations, and product launches for desktop, mobile, and VR.

    Our unique expertise and technology enable us to deliver solutions that look and run better at a fraction of the time and cost of a typical project.

    Check out some of our non-NDA work in the Gallery, and then Contact Us to accelerate your next project!

×
×
  • Create New...