Jump to content

Gena Pro Ctrl Click Not spawning anything?

Go to solution Solved by Bryan,

Recommended Posts

Im using Gena Pro, Am following tutorials on how to use the spawners, I used shit click to set the direction then used Ctrl Click and it succesfully spawned a cave.

Then after trying it agian, it no longer worked. I tried deleting and re dragging in the spawner prefab but nothing... Anyone got an idea? ive tried it in all different areas, where the green dots are full, but still no spawn, i also tried different directions. Im lost.

Link to comment
Share on other sites

  • Solution

Two things: 
1. You would want to use Shift + Click to grab the target before spawning. 
2. You can click on the spawner and enabled force spawn. 

Sometimes objects wont spawn due to collisions or bounds. 
Force Spawn should spawn everything. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Tell a friend

    Love Canopy - Procedural Worlds? Tell a friend!
  • Need help?

    We work with some of the biggest brands in global gaming, automotive, technology, and government to create environments, games, simulations, and product launches for desktop, mobile, and VR.

    Our unique expertise and technology enable us to deliver solutions that look and run better at a fraction of the time and cost of a typical project.

    Check out some of our non-NDA work in the Gallery, and then Contact Us to accelerate your next project!

  • Create New...