Jump to content

PWS_WaterSystem.cs _NormalLayer0 error


Ichabob Crane
 Share

Go to solution Solved by Peter,

Recommended Posts

Hi all,

I'm currently getting an error as shown in the attached image, when I enter play mode in Unity, it automatically pauses and the editor prompts the error message in the console window; I can however press un-pause and it does seem to work but I, don't really feel comfortable leaving this error in my project and, would like to fix the issue.

Maybe this is just my project acting strange and it's not effecting others but I thought I would make this form on the chance others run into this issue. Or maybe even someone can just give me a better understanding of what's happening and I can try resolve the issue once I understand it better.
 

spacer.png

Link to comment
Share on other sites

Peter, you're the man! 

I'll patch the issue and have a look at the other known issues to save posting unnecessarily,
cheers Peter.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Tell a friend

    Love Canopy - Procedural Worlds? Tell a friend!
  • Need help?

    We work with some of the biggest brands in global gaming, automotive, technology, and government to create environments, games, simulations, and product launches for desktop, mobile, and VR.

    Our unique expertise and technology enable us to deliver solutions that look and run better at a fraction of the time and cost of a typical project.

    Check out some of our non-NDA work in the Gallery, and then Contact Us to accelerate your next project!

×
×
  • Create New...