Jump to content

Generate World stuck "Hold on... Re-serializing Assets"


Claudio
 Share

Recommended Posts

I'm trying to follow the most basic tutorial to start using the asset, but when clicking to generate the world it always get stuck on this message:

"Hold on... Re-serializing Assets"

I have a pretty decent machine and it's all updated.

I tried to change unity versions and also different biomes, didn't work..

Link to comment
Share on other sites

I changed to Unity 2020.3.30f1 and it worked.

But with 2020.3.34f1 doesn't work.

Link to comment
Share on other sites

On 5/8/2022 at 12:37 PM, Claudio said:

I changed to Unity 2020.3.30f1 and it worked.

But with 2020.3.34f1 doesn't work.

Re-serializing assets is a Unity process, we can try to look into it, but no sure what exactly we can do about that. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Tell a friend

    Love Canopy - Procedural Worlds? Tell a friend!
  • Need help?

    We work with some of the biggest brands in global gaming, automotive, technology, and government to create environments, games, simulations, and product launches for desktop, mobile, and VR.

    Our unique expertise and technology enable us to deliver solutions that look and run better at a fraction of the time and cost of a typical project.

    Check out some of our non-NDA work in the Gallery, and then Contact Us to accelerate your next project!

×
×
  • Create New...