Jump to content

Installation file from canopy corrupted. (Gaia pro 2021)

Go to solution Solved by Bryan,

Recommended Posts

Well, tonight I tried downloading the zip file of gaia pro 2021 v3.3.5 from the download button in this website and it says that the zip file is corrupted. Anyone can confirm?


Link to comment
Share on other sites

  • Solution


I just downloaded it and its working for me. 
I would delete it and re-download it. 
Also you would want to unzip the file before adding it to Unity. 

Link to comment
Share on other sites

Yea thank you, somehow it didn't work on my computer even though I tried it a few times. But it worked on my laptop, so probably it's about my computer. Thanks Bryan.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Tell a friend

    Love Canopy - Procedural Worlds? Tell a friend!
  • Need help?

    We work with some of the biggest brands in global gaming, automotive, technology, and government to create environments, games, simulations, and product launches for desktop, mobile, and VR.

    Our unique expertise and technology enable us to deliver solutions that look and run better at a fraction of the time and cost of a typical project.

    Check out some of our non-NDA work in the Gallery, and then Contact Us to accelerate your next project!

  • Create New...