Jump to content

World Designer generating a different world from preview


Recommended Posts


I'm using Gaia Pro 2021 in version 3.3.0. 

I've created a preview world using the World Designer, but when I hit the "Generate World" button, it created a completely different world. How can I fix this problem?

I've tried doing everything from scratch a lot of times, but nothing worked out. I even went as far as deleting the "Gaia User Data" foder and reconfiguring it.

(I'm using Unity 2021.2.7f1)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Tell a friend

    Love Canopy - Procedural Worlds? Tell a friend!
  • Need help?

    We work with some of the biggest brands in global gaming, automotive, technology, and government to create environments, games, simulations, and product launches for desktop, mobile, and VR.

    Our unique expertise and technology enable us to deliver solutions that look and run better at a fraction of the time and cost of a typical project.

    Check out some of our non-NDA work in the Gallery, and then Contact Us to accelerate your next project!

  • Create New...